Posts tagged ‘problem’

#14 – Windows 7 RC and Realtek HD Audio Manager – problem with sound reproduction on headphones connected to front panel


Base of my computer is Intel Desktop Board DG33BU cased within Chieftec CX-03SL-A . After installation of Windows 7 and all necessary drivers I’ve noticed that I audio isn’t reproduced on my headphones that are connected to front panel. After checking that device isn’t muted within Volume Mixer I started to look around what could be the cause of this problem. I’ve found out that I have to enable option called “Disable front panel jack detection” in Realtek HD Audio Manager to get my front panel jack working.

Realtek HD Audio Manager under Windows 7 RC
(more…)

May 22, 2009 at 7:21 pm 2 comments

#7 – Problem with Windows Vista Enterprise upgrade to Windows 7 Ultimate RC


After installing Windows 7 on several different ways (as only operating system on computer, dual boot with XP, within Virtual PC and Virtual Box) I wanted to how will upgrade from Windows Vista Enterprise Windows 7 Ultimate RC. So I started Virtual PC with my test installation of Vista Enterprise, mounted ISO image with Windows 7 installation and I started the upgrade process… And stopped… I got following message:
(more…)

May 13, 2009 at 9:58 am 11 comments



itpendium.wordpress.com

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 3 other followers

Technorati Favorites

Add to Technorati Favorites

Categories

June 2017
M T W T F S S
« Nov    
 1234
567891011
12131415161718
19202122232425
2627282930  

ITpendium@twitter

Error: Twitter did not respond. Please wait a few minutes and refresh this page.